<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>  NHT Contributions Refund Info 2018 | Jamaicapage.com</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="http://jamaicapage.com/wp-content/themes/freshlife/style.css" />
<link rel="alternate" type="application/rss+xml" title="Jamaicapage.com RSS Feed" href="http://jamaicapage.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="Jamaicapage.com Atom Feed" href="http://jamaicapage.com/feed/atom/" />
<link rel="pingback" href="http://jamaicapage.com/xmlrpc.php" />
<link rel="stylesheet" type="text/css" href="http://jamaicapage.com/wp-content/themes/freshlife/styles/default.css" />	
<link rel="stylesheet" type="text/css" href="http://jamaicapage.com/wp-content/themes/freshlife/custom.css" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Jamaicapage.com &raquo; NHT Contributions Refund Info 2018 Comments Feed" href="http://jamaicapage.com/nht-contributions-refund-info-2018/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/jamaicapage.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Freshlife v.2.0.2" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpcloudy-css'  href='http://jamaicapage.com/wp-content/plugins/wp-cloudy/css/wpcloudy.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://jamaicapage.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://jamaicapage.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.7' type='text/css' media='all' />
<script type='text/javascript' src='http://jamaicapage.com/wp-content/themes/freshlife/includes/js/jquery.min.js?ver=1.4.2'></script>
<script type='text/javascript' src='http://jamaicapage.com/wp-content/themes/freshlife/includes/js/superfish.js?ver=1.4.2'></script>
<script type='text/javascript' src='http://jamaicapage.com/wp-content/themes/freshlife/includes/js/custom.js?ver=1.4.2'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=1.0'></script>
<script type='text/javascript' src='https://apis.google.com/js/plusone.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='http://jamaicapage.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://jamaicapage.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://jamaicapage.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='10 Interesting Facts about Kingston' href='http://jamaicapage.com/10-interesting-facts-about-kingston/' />
<meta name="generator" content="WordPress 4.9.1" />
<link rel="canonical" href="http://jamaicapage.com/nht-contributions-refund-info-2018/" />
<link rel='shortlink' href='https://wp.me/p2G5r6-fPi' />
<link rel="alternate" type="application/json+oembed" href="http://jamaicapage.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fjamaicapage.com%2Fnht-contributions-refund-info-2018%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://jamaicapage.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fjamaicapage.com%2Fnht-contributions-refund-info-2018%2F&#038;format=xml" />
<script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "http://jamaicapage.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.4';
	window._wp_rp_post_id = '60840';
	window._wp_rp_num_rel_posts = '5';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = 'NHT+Contributions+Refund+Info+2018';
	window._wp_rp_post_tags = ['refund', 'nht', 'jamaica', 'jamaica+news', 'all', 'victoria', 'hous', 'agenc', 'applic', 'monei', 'jamaican', 'collect', 'alt', 'prepaid', 'nation', 'refund', 'transfer', 'commerci', 'servic', 'onlin'];
	window._wp_rp_promoted_content = true;
</script>
<link rel="stylesheet" href="http://jamaicapage.com/wp-content/plugins/wordpress-23-related-posts-plugin/static/themes/momma.css?version=3.6.4" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="http://jamaicapage.com/wp-content/themes/freshlife/images/favicon.png" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="NHT Contributions Refund Info 2018" />
<meta property="og:url" content="http://jamaicapage.com/nht-contributions-refund-info-2018/" />
<meta property="og:description" content="The National Housing Trust (NHT) is now accepting applications refunds for the year 2010 in 2018. Refunds can be acquired via the following options. Through an account held in your name, in any Jam…" />
<meta property="article:published_time" content="2018-01-09T06:20:58+00:00" />
<meta property="article:modified_time" content="2018-01-09T06:23:12+00:00" />
<meta property="og:site_name" content="Jamaicapage.com" />
<meta property="og:image" content="http://jamaicapage.com/wp-content/uploads/2018/01/nht-refund-jamaica-page.png" />
<meta property="og:image:width" content="590" />
<meta property="og:image:height" content="726" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@jamaicapage" />
<meta name="twitter:text:title" content="NHT Contributions Refund Info 2018" />
<meta name="twitter:image" content="http://jamaicapage.com/wp-content/uploads/2018/01/nht-refund-jamaica-page.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@jamaicapage" />
<script type="text/javascript" src="http://partner.googleadservices.com/gampad/google_service.js">
</script>
<script type="text/javascript">
  GS_googleAddAdSenseService("ca-pub-1813650004446914");
  GS_googleEnableAllServices();
</script>
<script type="text/javascript">
  GA_googleAddSlot("ca-pub-1813650004446914", "jamaicapage-sidebar-120x600");
  GA_googleAddSlot("ca-pub-1813650004446914", "Jamaicapage-sidebar-300x250");
  GA_googleAddSlot("ca-pub-1813650004446914", "Jamaicapage-top-468x60");
</script>
<script type="text/javascript">
  GA_googleFetchAds();
</script>

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-370144-2']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

</head>
<body class="post-template-default single single-post postid-60840 single-format-standard unknown">
<div id="wrapper">
	<div id="top">
	
		<ul id="page-nav" class="topnav"><li id="menu-item-12280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12280"><a href="http://jamaicapage.com/about-jamaica-page-website/">About</a></li>
<li id="menu-item-12279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12279"><a href="http://jamaicapage.com/jamaica-information/">Jamaica</a></li>
<li id="menu-item-11888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11888"><a href="http://jamaicapage.com/calendar/">Calendar</a></li>
<li id="menu-item-12277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12277"><a href="http://jamaicapage.com/jamaica-weather-and-forecast/">Weather</a></li>
<li id="menu-item-12276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12276"><a href="http://jamaicapage.com/polls/">Polls</a></li>
<li id="menu-item-12278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12278"><a href="http://jamaicapage.com/contact/">Contact</a></li>
<li id="menu-item-12281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12281"><a href="http://jamaicapage.com/about-jamaica-page-website/advertise/">Advertise</a></li>
</ul>	


<iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.facebook.com%2Fjamaicapage&amp;send=false&amp;layout=button_count&amp;width=50&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font&amp;height=21&amp;appId=249345445165908" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:80px; height:21px;" allowTransparency="true"></iframe>

<a href="https://twitter.com/Jamaicapage" class="twitter-follow-button" data-show-count="false" data-dnt="true">Follow @Jamaicapage</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

		
	    <div id="search">

	    	<form method="get" id="searchform" action="http://jamaicapage.com">
	<input type="text" class="field" name="s" id="s"  value="Search this site..." onfocus="if (this.value == 'Search this site...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search this site...';}" />
	<input class="submit btn" type="image" src="http://jamaicapage.com/wp-content/themes/freshlife/images/icon-search.gif" value="Go" />
</form>		</div> <!-- end #search -->
			
		<div class="clear"></div>
	    	    
	</div> <!--end #top-->

	<div id="header">
	   	
					<a href="http://jamaicapage.com"><img src="http://jamaicapage.com/wp-content/themes/freshlife/images/logo.png" alt="Jamaicapage.com" id="logo"/></a>
					
	    <div class='header-ad'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- japage-header -->
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:60px"
     data-ad-client="ca-pub-1813650004446914"
     data-ad-slot="4389371005"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>			
		<div class="clear"></div>
			                
	</div> <!--end #header-->
	
	<div id="cat-menu">
		<ul id="cat-nav" class="nav"><li id="menu-item-11868" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11868"><a href="http://jamaicapage.com/category/jamaica-news/">Jamaica News</a></li>
<li id="menu-item-11870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11870"><a href="http://jamaicapage.com/category/jamaica-features/">Jamaica Features</a></li>
<li id="menu-item-11869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11869"><a href="http://jamaicapage.com/category/jamaica-events/">Jamaica Events</a></li>
<li id="menu-item-11871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11871"><a href="http://jamaicapage.com/category/travel-tourism/">Travel and Tourism</a></li>
<li id="menu-item-93" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93"><a href="http://jamaicapage.com/blog/">Blog</a></li>
<li id="menu-item-12282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12282"><a href="http://jamaicapage.com/photos/">Jamaica Photos</a></li>
<li id="menu-item-80" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80"><a href="http://jamaicapage.com/weather/">Weather</a></li>
<li id="menu-item-79" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79"><a href="http://jamaicapage.com/bloggers/">Bloggers</a></li>
</ul>	
	</div> <!--end #cat-nav-->
<div id="content">
	<div id="breadcrumbs">
				<a href="http://jamaicapage.com">Home</a> 
							<a href="http://jamaicapage.com/category/all/">All</a> NHT Contributions Refund Info 2018				</div><!--end #breadcrumbs-->    		<h1 class="entry-title">NHT Contributions Refund Info 2018</h1>
		
		<div class="entry-meta">
			Tuesday, January 9th, 2018 <a href="http://jamaicapage.com/author/jamaicapage/" title="Posts by jamaicapage" rel="author">jamaicapage</a> <span class="entry-comment"><a href="http://jamaicapage.com/nht-contributions-refund-info-2018/#respond">0</a></span>
		</div> <!-- end .entry-meta -->
		
	    <div class="clear"></div>
	    
	   	<div class="entry">
				   	
	    	<div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- japage_content -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-1813650004446914"
     data-ad-slot="8540369005"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>The National Housing Trust (NHT) is now accepting applications refunds for the year 2010 in 2018. Refunds can be acquired via the following options.</p>
<ul>
<li>Through an account held in your name, in any Jamaican commercial bank</li>
<li>Through the NCB Prepaid Keycard</li>
<li>JMMB Money Transfer*</li>
<li>JN Money Transfer Services (JNMTS) *</li>
<li>Victoria Mutual Money Transfer Services (VMMTS) *</li>
</ul>
<p>*Please note that contributors opting to receive refunds via JMMB Money Transfer, JN Money Transfer and Victoria Mutual Money Transfer Services will be required to pay a transaction fee to the agency when collecting their funds if payment is in excess of $500.00, as follows:</p>
<ul>
<li>JMMB Money Transfer &#8211; J$ 165.00</li>
<li>JN Money Transfer Services &#8211; J$ 300.00</li>
<li>VM Money Transfer Services &#8211; J$160.00</li>
</ul>
<p style="text-align: center;"><a href="http://jamaicapage.com/wp-content/uploads/2018/01/nht-refund-jamaica-page.png"><img class="alignnone size-full wp-image-60842" src="http://jamaicapage.com/wp-content/uploads/2018/01/nht-refund-jamaica-page.png" alt="" width="590" height="726" srcset="http://jamaicapage.com/wp-content/uploads/2018/01/nht-refund-jamaica-page.png 590w, http://jamaicapage.com/wp-content/uploads/2018/01/nht-refund-jamaica-page-244x300.png 244w" sizes="(max-width: 590px) 100vw, 590px" /></a></p>
<p>The application process can be done online by visiting <a href="https://www.nht.gov.jm/">https://www.nht.gov.jm/</a> and following the on-screen instructions.</p>
<p style="text-align: center;"><a href="http://jamaicapage.com/wp-content/uploads/2018/01/nht-refund-jamaica.png"><img class="alignnone size-full wp-image-60841" src="http://jamaicapage.com/wp-content/uploads/2018/01/nht-refund-jamaica.png" alt="" width="600" height="697" srcset="http://jamaicapage.com/wp-content/uploads/2018/01/nht-refund-jamaica.png 600w, http://jamaicapage.com/wp-content/uploads/2018/01/nht-refund-jamaica-258x300.png 258w" sizes="(max-width: 600px) 100vw, 600px" /></a></p>
<p>&nbsp;</p>

<div class="wp_rp_wrap  wp_rp_momma" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">Related Jamaicapage.com Posts</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-12018" data-post-type="none" ><a href="http://jamaicapage.com/nht-contributions-refund-info-2009/" class="wp_rp_title">NHT Contributions Refund Info 2009</a></li><li data-position="1" data-poid="in-12128" data-post-type="none" ><a href="http://jamaicapage.com/nht-contributions-refund-info-2011/" class="wp_rp_title">NHT Contributions Refund Info 2011</a></li><li data-position="2" data-poid="in-11991" data-post-type="none" ><a href="http://jamaicapage.com/national-online-album-picture-dis/" class="wp_rp_title">National Online Album Launched</a></li><li data-position="3" data-poid="in-12120" data-post-type="none" ><a href="http://jamaicapage.com/jamaica-colombia-financial-co-operation/" class="wp_rp_title">Jamaica/Colombia financial co-operation</a></li><li data-position="4" data-poid="in-12092" data-post-type="none" ><a href="http://jamaicapage.com/file-income-tax-returns-online/" class="wp_rp_title">File Income Tax Returns Online</a></li></ul></div></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-60840" class="share-twitter sd-button share-icon" href="http://jamaicapage.com/nht-contributions-refund-info-2018/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-60840" class="share-facebook sd-button share-icon" href="http://jamaicapage.com/nht-contributions-refund-info-2018/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="whatsapp://send?text=NHT%20Contributions%20Refund%20Info%202018 http%3A%2F%2Fjamaicapage.com%2Fnht-contributions-refund-info-2018%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://jamaicapage.com/nht-contributions-refund-info-2018/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://jamaicapage.com/nht-contributions-refund-info-2018/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://jamaicapage.com/nht-contributions-refund-info-2018/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div>										    	
	    	<div class="clear"></div>
			<div class="entry-tags"><span>Tags:</span>&nbsp;<a href="http://jamaicapage.com/tag/jamaica/" rel="tag">jamaica</a>, <a href="http://jamaicapage.com/tag/nht/" rel="tag">nht</a>, <a href="http://jamaicapage.com/tag/refund/" rel="tag">refund</a></div>				  	</div> <!--end .entry-->
	  	
	  			
				
    		  		<!-- You can start editing here. -->

<div class="comments-box">

	<a name="comments" id="comments"></a>

	
<!-- If comments are open, but there are no comments. -->




<div id="respond">

	<h3>Leave a Reply</h3>
	
	<div class="cancel-comment-reply"> 
		<small><a rel="nofollow" id="cancel-comment-reply-link" href="/nht-contributions-refund-info-2018/#respond" style="display:none;">Click here to cancel reply.</a></small>
	</div> <!--end .cancel-comment-reply-->
	
		
		<form action="http://jamaicapage.com/wp-comments-post.php" method="post" id="commentform">
  			
			<p>
				<input type="text" name="author" class="txt" id="author" value="" size="22" tabindex="1" />
				<label for="author">Name  (Required) </label>
			</p>

			<p>
				<input type="text" name="email" class="txt" id="email" value="" size="22" tabindex="2" />
				<label for="email">Mail (will not be published)  (Required) </label>
			</p>

			<p>
				<input type="text" name="url" class="txt" id="url" value="" size="22" tabindex="3" />
				<label for="url">Website</label>
			</p>

			
	<!--<p><strong>XHTML:</strong> You can use these tags: &lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </p>-->

			<p><textarea name="comment" id="comment" rows="10" cols="50" tabindex="4"></textarea></p>

			<input name="submit" type="submit" id="submit" class="button" tabindex="5" value="Submit Comment" />
			<input type="hidden" name="comment_post_ID" value="60840" />
	
			<input type='hidden' name='comment_post_ID' value='60840' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
	
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5f86207ced" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="134"/></p>	
		</form> <!--end #commentform-->


</div> <!--end #respond-->


</div> <!--end #comment-box-->
  	
	  		  	
	</div> <!--end #content-->

<div id="sidebar">

					<div id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
											<li>
					<a href="http://jamaicapage.com/nht-contributions-refund-info-2018/">NHT Contributions Refund Info 2018</a>
									</li>
											<li>
					<a href="http://jamaicapage.com/10-interesting-facts-about-kingston/">10 Interesting Facts about Kingston</a>
									</li>
											<li>
					<a href="http://jamaicapage.com/jamaicans-urged-to-educate-themselves-on-reparation/">Jamaicans Urged to Educate Themselves on Reparation</a>
									</li>
											<li>
					<a href="http://jamaicapage.com/boys-and-girls-champs-2013-best-ever-30-record-fall-as-calabar-and-holmwood-triumph/">Boys&#8217; and Girls&#8217; Champs 2013 Best Ever &#8211; 30 record fall as Calabar and Holmwood Triumph</a>
									</li>
											<li>
					<a href="http://jamaicapage.com/historic-point-for-jamaica-in-mexico/">Historic point for Jamaica in Mexico</a>
									</li>
					</ul>
		</div><div id="categories-2" class="widget widget_categories"><h3 class="widget-title">Categories</h3>		<ul>
	<li class="cat-item cat-item-3"><a href="http://jamaicapage.com/category/all/" >All</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://jamaicapage.com/category/jamaica-events/" >Jamaica Events</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://jamaicapage.com/category/jamaica-features/" >Jamaica Features</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://jamaicapage.com/category/jamaica-news/" >Jamaica News</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://jamaicapage.com/category/jamaica-photos/" >Jamaica Photos</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://jamaicapage.com/category/travel-tourism/" >Travel and Tourism</a>
</li>
		</ul>
</div><div id="text-3" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- japage_sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-1813650004446914"
     data-ad-slot="4249770207"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div><div id="tag_cloud-2" class="widget widget_tag_cloud"><h3 class="widget-title">Tags</h3><div class="tagcloud"><a href="http://jamaicapage.com/tag/100m/" class="tag-cloud-link tag-link-13 tag-link-position-1" style="font-size: 8.4458598726115pt;" aria-label="100m (7 items)">100m</a>
<a href="http://jamaicapage.com/tag/2008/" class="tag-cloud-link tag-link-18 tag-link-position-2" style="font-size: 11.656050955414pt;" aria-label="2008 (17 items)">2008</a>
<a href="http://jamaicapage.com/tag/2009/" class="tag-cloud-link tag-link-19 tag-link-position-3" style="font-size: 12.369426751592pt;" aria-label="2009 (21 items)">2009</a>
<a href="http://jamaicapage.com/tag/2010/" class="tag-cloud-link tag-link-21 tag-link-position-4" style="font-size: 10.942675159236pt;" aria-label="2010 (14 items)">2010</a>
<a href="http://jamaicapage.com/tag/2011/" class="tag-cloud-link tag-link-22 tag-link-position-5" style="font-size: 12.191082802548pt;" aria-label="2011 (20 items)">2011</a>
<a href="http://jamaicapage.com/tag/2012/" class="tag-cloud-link tag-link-23 tag-link-position-6" style="font-size: 12.726114649682pt;" aria-label="2012 (23 items)">2012</a>
<a href="http://jamaicapage.com/tag/athletics/" class="tag-cloud-link tag-link-70 tag-link-position-7" style="font-size: 10.942675159236pt;" aria-label="athletics (14 items)">athletics</a>
<a href="http://jamaicapage.com/tag/beijing/" class="tag-cloud-link tag-link-84 tag-link-position-8" style="font-size: 8.8917197452229pt;" aria-label="beijing (8 items)">beijing</a>
<a href="http://jamaicapage.com/tag/bolt/" class="tag-cloud-link tag-link-98 tag-link-position-9" style="font-size: 12.993630573248pt;" aria-label="bolt (25 items)">bolt</a>
<a href="http://jamaicapage.com/tag/canada/" class="tag-cloud-link tag-link-124 tag-link-position-10" style="font-size: 8.4458598726115pt;" aria-label="canada (7 items)">canada</a>
<a href="http://jamaicapage.com/tag/caribbean/" class="tag-cloud-link tag-link-128 tag-link-position-11" style="font-size: 11.12101910828pt;" aria-label="caribbean (15 items)">caribbean</a>
<a href="http://jamaicapage.com/tag/champs/" class="tag-cloud-link tag-link-139 tag-link-position-12" style="font-size: 10.675159235669pt;" aria-label="champs (13 items)">champs</a>
<a href="http://jamaicapage.com/tag/charity/" class="tag-cloud-link tag-link-140 tag-link-position-13" style="font-size: 8pt;" aria-label="charity (6 items)">charity</a>
<a href="http://jamaicapage.com/tag/cup/" class="tag-cloud-link tag-link-183 tag-link-position-14" style="font-size: 8.8917197452229pt;" aria-label="cup (8 items)">cup</a>
<a href="http://jamaicapage.com/tag/day/" class="tag-cloud-link tag-link-187 tag-link-position-15" style="font-size: 10.050955414013pt;" aria-label="day (11 items)">day</a>
<a href="http://jamaicapage.com/tag/denbigh/" class="tag-cloud-link tag-link-189 tag-link-position-16" style="font-size: 8pt;" aria-label="denbigh (6 items)">denbigh</a>
<a href="http://jamaicapage.com/tag/energy/" class="tag-cloud-link tag-link-227 tag-link-position-17" style="font-size: 10.050955414013pt;" aria-label="energy (11 items)">energy</a>
<a href="http://jamaicapage.com/tag/expo/" class="tag-cloud-link tag-link-238 tag-link-position-18" style="font-size: 9.3375796178344pt;" aria-label="expo (9 items)">expo</a>
<a href="http://jamaicapage.com/tag/featured/" class="tag-cloud-link tag-link-244 tag-link-position-19" style="font-size: 10.675159235669pt;" aria-label="featured (13 items)">featured</a>
<a href="http://jamaicapage.com/tag/festival/" class="tag-cloud-link tag-link-246 tag-link-position-20" style="font-size: 12.012738853503pt;" aria-label="festival (19 items)">festival</a>
<a href="http://jamaicapage.com/tag/film/" class="tag-cloud-link tag-link-248 tag-link-position-21" style="font-size: 8pt;" aria-label="film (6 items)">film</a>
<a href="http://jamaicapage.com/tag/football/" class="tag-cloud-link tag-link-258 tag-link-position-22" style="font-size: 10.31847133758pt;" aria-label="football (12 items)">football</a>
<a href="http://jamaicapage.com/tag/gold/" class="tag-cloud-link tag-link-275 tag-link-position-23" style="font-size: 11.12101910828pt;" aria-label="gold (15 items)">gold</a>
<a href="http://jamaicapage.com/tag/iaaf/" class="tag-cloud-link tag-link-326 tag-link-position-24" style="font-size: 8pt;" aria-label="iaaf (6 items)">iaaf</a>
<a href="http://jamaicapage.com/tag/independence/" class="tag-cloud-link tag-link-334 tag-link-position-25" style="font-size: 9.6942675159236pt;" aria-label="independence (10 items)">independence</a>
<a href="http://jamaicapage.com/tag/jamaica/" class="tag-cloud-link tag-link-352 tag-link-position-26" style="font-size: 22pt;" aria-label="jamaica (260 items)">jamaica</a>
<a href="http://jamaicapage.com/tag/jlp/" class="tag-cloud-link tag-link-371 tag-link-position-27" style="font-size: 8pt;" aria-label="jlp (6 items)">jlp</a>
<a href="http://jamaicapage.com/tag/kingston/" class="tag-cloud-link tag-link-385 tag-link-position-28" style="font-size: 11.12101910828pt;" aria-label="kingston (15 items)">kingston</a>
<a href="http://jamaicapage.com/tag/london/" class="tag-cloud-link tag-link-403 tag-link-position-29" style="font-size: 8.8917197452229pt;" aria-label="london (8 items)">london</a>
<a href="http://jamaicapage.com/tag/minister/" class="tag-cloud-link tag-link-425 tag-link-position-30" style="font-size: 8.4458598726115pt;" aria-label="minister (7 items)">minister</a>
<a href="http://jamaicapage.com/tag/music/" class="tag-cloud-link tag-link-437 tag-link-position-31" style="font-size: 9.3375796178344pt;" aria-label="music (9 items)">music</a>
<a href="http://jamaicapage.com/tag/national/" class="tag-cloud-link tag-link-440 tag-link-position-32" style="font-size: 11.388535031847pt;" aria-label="national (16 items)">national</a>
<a href="http://jamaicapage.com/tag/new/" class="tag-cloud-link tag-link-448 tag-link-position-33" style="font-size: 9.3375796178344pt;" aria-label="new (9 items)">new</a>
<a href="http://jamaicapage.com/tag/olympics/" class="tag-cloud-link tag-link-463 tag-link-position-34" style="font-size: 13.171974522293pt;" aria-label="olympics (26 items)">olympics</a>
<a href="http://jamaicapage.com/tag/park/" class="tag-cloud-link tag-link-469 tag-link-position-35" style="font-size: 8.4458598726115pt;" aria-label="park (7 items)">park</a>
<a href="http://jamaicapage.com/tag/photo/" class="tag-cloud-link tag-link-480 tag-link-position-36" style="font-size: 11.388535031847pt;" aria-label="photo (16 items)">photo</a>
<a href="http://jamaicapage.com/tag/prime/" class="tag-cloud-link tag-link-504 tag-link-position-37" style="font-size: 8.4458598726115pt;" aria-label="prime (7 items)">prime</a>
<a href="http://jamaicapage.com/tag/record/" class="tag-cloud-link tag-link-523 tag-link-position-38" style="font-size: 8.8917197452229pt;" aria-label="record (8 items)">record</a>
<a href="http://jamaicapage.com/tag/reggae/" class="tag-cloud-link tag-link-526 tag-link-position-39" style="font-size: 10.675159235669pt;" aria-label="reggae (13 items)">reggae</a>
<a href="http://jamaicapage.com/tag/school/" class="tag-cloud-link tag-link-560 tag-link-position-40" style="font-size: 8.8917197452229pt;" aria-label="school (8 items)">school</a>
<a href="http://jamaicapage.com/tag/sports/" class="tag-cloud-link tag-link-597 tag-link-position-41" style="font-size: 10.31847133758pt;" aria-label="sports (12 items)">sports</a>
<a href="http://jamaicapage.com/tag/tourism/" class="tag-cloud-link tag-link-630 tag-link-position-42" style="font-size: 10.942675159236pt;" aria-label="tourism (14 items)">tourism</a>
<a href="http://jamaicapage.com/tag/usain/" class="tag-cloud-link tag-link-658 tag-link-position-43" style="font-size: 12.993630573248pt;" aria-label="usain (25 items)">usain</a>
<a href="http://jamaicapage.com/tag/weekly/" class="tag-cloud-link tag-link-679 tag-link-position-44" style="font-size: 10.942675159236pt;" aria-label="weekly (14 items)">weekly</a>
<a href="http://jamaicapage.com/tag/world/" class="tag-cloud-link tag-link-691 tag-link-position-45" style="font-size: 13.350318471338pt;" aria-label="world (27 items)">world</a></div>
</div>		
		
		
	<div class="clear"></div>
	
</div> <!--end #sidebar-->
<div class="clear"></div>

			
<div id="bottom">	
	
	<div class="left">
		<p>Copyright &copy; 2006 - 2012 <a href="http://jamaicapage.com/">Jamaicapage.com</a> &middot; A member of the <a href="http://www.heatraymedia.com" >Heatray Media</a> group of Websites 
<script src="http://static.getclicky.com/22592.js" type="text/javascript"></script>

<a href="http://jamaicapage.com/feed/rss/"><img style="vertical-align:middle" src="http://www.jamaicapage.com/social/rss2.gif" alt="Subscribe to Jamaicapage.com" /></a><a href="http://jamaicapage.com/feed/rss/">Site Feed</a>

<a href="http://www.facebook.com/pages/Jamaicapagecom/57927602191"><img style="vertical-align:middle;margin-left:10px;" src="http://www.jamaicapage.com/social/facebook.png" alt="Become a fan on Facebook" /></a><a href="http://www.facebook.com/pages/Jamaicapagecom/57927602191">Facebook</a>

<a href="http://twitter.com/jamaicapage"><img style="vertical-align:middle;margin-left:10px;" src="http://www.jamaicapage.com/social/twitter.png" alt="Follow us on Twitter" /></a><a href="http://twitter.com/jamaicapage">Twitter</a>

<a href="http://www.jamaicapage.com/contact/"><img style="vertical-align:middle;margin-left:10px;" src="http://www.jamaicapage.com/social/contact.png" alt="Contact Us" /></a><a href="http://www.jamaicapage.com/contact/">Contact</a>

<a href="http://www.jamaicapage.com/about-jamaica-page-website/advertise/"><img style="vertical-align:middle;margin-left:10px;" src="http://www.jamaicapage.com/social/advertise.png" alt="Advertise on Jamaicapage.com" /></a><a href="http://www.jamaicapage.com/about-jamaica-page-website/advertise/">Advertise</a>

</p>
	</div> <!--end .left-->
	
	<div class="right">
<p>
<a href="http://wordpress.org"><img src="http://www.jamaicapage.com/wp.gif" alt="WordPress" /></a></p>
	</div> <!--end .right-->
	    
	<div class="clear"></div>
        
</div> <!--end #bottom-->


	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/jamaicapage.com\/nht-contributions-refund-info-2018\/":60840};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/nht-contributions-refund-info-2018/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="http://jamaicapage.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201802'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcAjax = {"wpc_nonce":"25af0dea94","wpc_url":"http:\/\/jamaicapage.com\/wp-admin\/admin-ajax.php?lang=en"};
/* ]]> */
</script>
<script type='text/javascript' src='http://jamaicapage.com/wp-content/plugins/wp-cloudy/js/wp-cloudy-ajax.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://jamaicapage.com/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://jamaicapage.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script async="async" type='text/javascript' src='http://jamaicapage.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://jamaicapage.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=5.7'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201802.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.7',blog:'39583348',post:'60840',tz:'0',srv:'jamaicapage.com'} ]);
	_stq.push([ 'clickTrackerInit', '39583348', '60840' ]);
</script>

<div class="clear"></div>

</div> <!--end #wrapper-->

</body>
</html>